Bundler could not find compatible versions for gem "bundler":
bundler (= 1.16.1)
rails (= 5.0.1) was resolved to 5.0.1, which depends on
bundler (>= 1.3.0, < 2.0)
Current Bundler version:
This Gemfile requires a different version of Bundler.
Perhaps you need to update Bundler by running `gem install bundler`?
Could not find gem 'bundler (= 1.16.1)', which is required by gem 'rails (= 5.0.1)', in any of the relevant sources:
the local ruby installation
- Need to run
bundle install with 1.16.1 but cannot because of the default bundler version?
bundle _1.16.1_ install