prosenjit-itobuz
9/22/2016 - 1:27 AM

Lamp stack, sublime, appache2 configuration change, wp cli install, node install in Ubuntu 16.04

Lamp stack, sublime, appache2 configuration change, wp cli install, node install in Ubuntu 16.04

# Install lamp sack all dependency for wpautomate
sudo apt-get update
sudo apt-get install -y apache2
sudo apache2ctl configtest
sudo apt-get install -y mysql-server
sudo apt-get install -y php libapache2-mod-php php-mcrypt php-mysql
sudo apt-get install -y phpmyadmin
sudo systemctl status apache2
curl -O https://raw.githubusercontent.com/wp-cli/builds/gh-pages/phar/wp-cli.phar
chmod +x wp-cli.phar
chmod +x wp-cli.phar
sudo mv wp-cli.phar /usr/local/bin/wp
curl -sL https://deb.nodesource.com/setup_6.x | sudo -E bash -
sudo apt-get install -y nodejs
sudo add-apt-repository ppa:webupd8team/sublime-text-3
sudo apt-get update
sudo apt-get install sublime-text-installer
sudo /etc/init.d/apache2 restart