Usb booteable
SO A INSTALAR: LINUX
A traves de consola
Download the desired file Open the Terminal (in /Applications/Utilities/ or query Terminal in Spotlight)
Convert the .iso file to .img using the convert option of hdiutil
hdiutil convert /path/to/ubuntu.iso -format UDRW -o /path/to/target.img Note: OS X tends to put the .dmg ending on the output file automatically. Run
diskutil list to get the current list of devices Insert your flash media Run
diskutil list again and determine the device node assigned to your flash media (e.g. /dev/disk2) Run
diskutil unmountDisk /dev/diskN (replace N with the disk number from the last command; in the previous example, N would be 2)
If you see the error "Unmount of diskN failed: at least one volume could not be unmounted", start Disk Utility.app and unmount the volume (don't eject).
Execute
sudo dd if=/path/to/downloaded.img of=/dev/diskN bs=1m (replace /path/to/downloaded.img with the path where the image file is located; for example, ./ubuntu.img or ./ubuntu.dmg). Using /dev/rdisk instead of /dev/disk may be faster.
If you see the error dd: Invalid number '1m', you are using GNU dd. Use the same command but replace bs=1m with bs=1M.
If you see the error dd: /dev/diskN: Resource busy, make sure the disk is not in use. Start Disk Utility.app and unmount the volume (don't eject).
Run
diskutil eject /dev/diskN and remove your flash media when the command completes Restart your Mac and press alt while the Mac is restarting to choose the USB-Stick
SO A INSTALAR: WINDOWS
Modificacion bootcamp
backup /Applications/Utilities/Boot Camp Assistant.app/Contents/Info.plist
En /Applications/Utilities/Boot Camp Assistant.app/Contents/Info.plist modificar la key
<key>PreUSBBootSupportedModels</key>
a
<key>USBBootSupportedModels</key>
Reemplazar el fichero por el modficado y ejecutar en el terminal:
sudo codesign -fs - /Applications/Utilities/Boot\ Camp\ Assistant.app
https://www.youtube.com/watch?v=VBAQ3CNgfxc
http://serprogramador.es/crear-live-usb-desde-mac-osx-unetbootin-fix/ http://gizmodo.com/5257386/how-to-install-windows-7-on-almost-any-netbook
Open a Terminal (under Utilities)
Run diskutil list and determine the device node assigned to your flash media (e.g., /dev/disk2)
Run diskutil unmountDisk /dev/diskN (replace N with the disk number from the last command; in the previous example, N would be 2)
Execute sudo dd if=/path/to/downloaded.iso of=/dev/diskN bs=1m (replace /path/to/downloaded.iso with the path where the image file is located; for example, ./windows7.iso)
Run diskutil eject /dev/diskN, and remove your flash media when the command completes (this can take a few hours on slower drives)